Page tree
Skip to end of metadata
Go to start of metadata

Before installing the STageR connector, make sure that:

  • STageR is up and running

On this page:

Version of STageR required


The Aspire STageR connector was created and tested using Version 1.0. For more details on the STageR, see here.

Certificate Requirements


If the STageR is using https, the appropriate certificates will need to have been installed in Aspire.

Windows or Linux


The STageR connector will run on either Windows or Linux.

  • No labels