Page tree
Skip to end of metadata
Go to start of metadata

Version of JIVE required


The JIVE Connector was created using a JIVE Community 6.0.1.1 with a REST API v3. It has been thoroughly tested with JIVE 6, JIVE 7 and JIVE 8.

Before installing the JIVE connector, make sure that:

  • JIVE Community is up and running
  • You have a JIVE user login with sufficient permissions to crawl documents for indexing (recommended Full Control)
  • You will need the user login later, as part of installing the JIVE Connector.

User Account Requirements


In order to access JIVE an user account with sufficient privileges must be supplied. It is recommended the account be the site administrator.

Windows or Linux


 

The Aspire JIVE connector can run on either Windows or Linux. It uses the REST API over HTTP or HTTPS to communicate with JIVE.

JIVE Connector use the following web services:

The API service should be started and running automatically if JIVE is up and running. The Plugin must be installed (requires restart the JIVE server). These are required for the Aspire JIVE Connector to successfully connect with the JIVE docbase that you want to index.

 

Save

Save

 

 

 

Save

  • No labels